Installation

The Python version of Oso is available on PyPI and can be installed using pip:

$ pip install oso==0.27.1

Requirements

  • Python version 3.7 or greater
  • Supported platforms:
    • Linux (x64)
    • macOS (x64 and M1)
    • Windows (x64)

Framework & ORM Integrations

Oso also provides libraries to integrate with popular Python frameworks and ORMS.

Connect with us on Slack

If you have any questions, or just want to talk something through, jump into Slack. An Oso engineer or one of the thousands of developers in the growing community will be happy to help.